Antispam Hiddy per wordpress – Rilasciata la nuova versione


Grazie a due segnalazioni di (Pseudotecnico e Iacchi) è stato scoperto un bug.

Non proprio un bug di hiddy ma una sorta incompatibilità con Firefox 3, anzi per la precisione del password manager di FireFox 3, infatti Pseudotecnico ha fatto un po’ di prove con questo post dandomi una grossa mano nel scoprire qual’era il problema.

Di fatto lo stesso problema si verifica con un plugin chiamato wp-openID che permette agli utenti già registrati con altri blog su wordpress.com di scrivere soltanto il proprio url per essere identificati.

In pratica viene compilato in automatico il campo di tipo password quando viene generato randomicamente da hiddy.

Detto ciò ho cambiato il codice togliendo il campo password dai possibili campi da utilizzare e fatto altre piccole modifichine relative allo stylesheet ed al tempo di antiflood (8 secondi di default erano troppi).

In definitiva dovrebbe risolversi anche il problema di frasten che m’ha segnalato in questo commento

Bene, basta scaricare l’ultima versione di hiddy e scompattare il plugin nella cartella /wp-content/plugin/

Antispam Hiddy per wordpress – Rilasciata la nuova versione ultima modifica: 2008-04-30T13:49:46+00:00 da Enrico

3 Comments.

  1. Niente, un mio amico ha provato a loggarsi con l’url wordpress, e lo segnala come spam.
    Quindi tutt’ora non è compatibile con Wp-OpenID.

  2. azz
    devo ricontrollare!

Trackbacks and Pingbacks: